]> git.pld-linux.org Git - packages/gstreamer-plugins-good.git/blobdiff - gstreamer-plugins-good.spec
upstream patch to fix build against libvpx 1.8
[packages/gstreamer-plugins-good.git] / gstreamer-plugins-good.spec
index 47967543b08dcba80745835c74492ea94b082b50..c848c4ba97245a018d5337fc7da7045e8faaf597 100644 (file)
@@ -29,6 +29,7 @@ License:      LGPL v2+
 Group:         Libraries
 Source0:       https://gstreamer.freedesktop.org/src/gst-plugins-good/%{gstname}-%{version}.tar.xz
 # Source0-md5: 6e3b247097366cf2639f22abfece7113
+Patch0:                libvpx1.8.patch
 URL:           https://gstreamer.freedesktop.org/
 BuildRequires: autoconf >= 2.69
 BuildRequires: automake >= 1:1.14
@@ -567,6 +568,7 @@ Xlib.
 
 %prep
 %setup -q -n %{gstname}-%{version}
+%patch0 -p1
 
 %build
 %{__libtoolize}
This page took 0.055478 seconds and 4 git commands to generate.