]> git.pld-linux.org Git - packages/gnome-flashback.git/commitdiff
- updated gnome-bluetooth dependencies, release 2 master auto/th/gnome-flashback-3.44.0-2
authorJakub Bogusz <qboosh@pld-linux.org>
Thu, 19 May 2022 17:02:10 +0000 (19:02 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Thu, 19 May 2022 17:02:10 +0000 (19:02 +0200)
gnome-flashback.spec

index 36feb795538a5b0b4abbf96f8d97a1572d717425..02ca711c49bbd12bc7130c5f549221cfcccb02e7 100644 (file)
@@ -2,7 +2,7 @@ Summary:        GNOME Flashback module - GNOME 3 shell similar to GNOME 2
 Summary(pl.UTF-8):     Moduł GNOME Flashback - powłoka GNOME 3 podobna do GNOME 2
 Name:          gnome-flashback
 Version:       3.44.0
-Release:       1
+Release:       2
 License:       GPL v3+
 Group:         X11/Applications
 Source0:       https://download.gnome.org/sources/gnome-flashback/3.44/%{name}-%{version}.tar.xz
@@ -15,7 +15,7 @@ BuildRequires:        gdk-pixbuf2-devel >= 2.32.2
 BuildRequires: gdm-devel
 BuildRequires: gettext-tools >= 0.19.6
 BuildRequires: glib2-devel >= 1:2.67.3
-BuildRequires: gnome-bluetooth-devel >= 3.0
+BuildRequires: gnome-bluetooth1-devel >= 3.0
 BuildRequires: gnome-desktop-devel >= 3.35.4
 BuildRequires: gnome-panel-devel >= 3.35.2
 BuildRequires: gsettings-desktop-schemas-devel >= 3.31.0
@@ -45,7 +45,7 @@ BuildRequires:        xz
 Requires(post,postun): glib2 >= 1:2.67.3
 Requires:      gdk-pixbuf2 >= 2.32.2
 Requires:      glib2 >= 1:2.67.3
-Requires:      gnome-bluetooth-libs >= 3.0
+Requires:      gnome-bluetooth1-libs >= 3.0
 Requires:      gnome-desktop >= 3.35.4
 Requires:      gnome-panel >= 3.35.2
 Requires:      gsettings-desktop-schemas >= 3.31.0
This page took 0.12325 seconds and 4 git commands to generate.