- fix BRs, there is no such thing as python3-humanize 2.4.0, last version is 2.0.0 auto/th/gnome-abrt-1.3.1-3
authorJan Rękorajski <baggins@pld-linux.org>
Wed, 18 Mar 2020 13:55:55 +0000 (14:55 +0100)
committerJan Rękorajski <baggins@pld-linux.org>
Wed, 18 Mar 2020 13:55:55 +0000 (14:55 +0100)
- rel 3

gnome-abrt.spec

index 4542ec7a4755d5bc5ad05376bf7b25d5394d5176..b2930749213dab5742b41ea6f2624fe15f621c01 100644 (file)
@@ -6,7 +6,7 @@ Summary:        A utility for viewing problems that have occurred with the system
 Summary(pl.UTF-8):     Narzędzie do przeglądania problemów, które wystąpiły w systemie
 Name:          gnome-abrt
 Version:       1.3.1
-Release:       2
+Release:       3
 License:       GPL v2+
 Group:         Applications/System
 #Source0Download: https://github.com/abrt/gnome-abrt/releases
@@ -35,7 +35,7 @@ Requires:     abrt-gui-libs >= 2.4.0
 Requires:      hicolor-icon-theme
 Requires:      libreport-gtk >= 2.4.0
 Requires:      python3-dbus
-Requires:      python3-humanize >= 2.4.0
+Requires:      python3-humanize >= 2.0.0
 Requires:      python3-libreport >= 2.4.0
 Requires:      python3-pygobject3 >= 3.29.1
 Requires:      python3-pyinotify
This page took 0.4894 seconds and 4 git commands to generate.