tests require newer minitest than we have with ruby 2.1
authorElan Ruusamäe <glen@delfi.ee>
Mon, 23 May 2016 17:00:45 +0000 (20:00 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Mon, 23 May 2016 17:00:45 +0000 (20:00 +0300)
gem2rpm.spec

index d370a02..ab3fb3a 100644 (file)
@@ -1,6 +1,6 @@
 #
 # Conditional build:
-%bcond_with    tests           # tests require networking
+%bcond_with    tests           # tests require minitest >= 5.0
 
 Summary:       Generate rpm specfiles from gems
 Name:          gem2rpm
@@ -18,7 +18,7 @@ URL:          https://github.com/fedora-ruby/gem2rpm
 BuildRequires: rpm-rubyprov
 BuildRequires: rpmbuild(macros) >= 1.656
 %if %{with tests}
-BuildRequires: ruby-minitest
+BuildRequires: ruby-minitest >= 5.0
 BuildRequires: ruby-rake
 %endif
 Requires:      pld-release
This page took 0.14881 seconds and 4 git commands to generate.