- removed obsolete BR: rpm-pythonprov, rel 2
authorMichal Chruszcz <mchruszcz@gmail.com>
Sat, 5 Mar 2005 13:37:30 +0000 (13:37 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    gdal.spec -> 1.21

gdal.spec

index cfce3938c88bd57856484934203ea49f3295e407..2493d82f08880cdb5df45542af0750065c16b3f9 100644 (file)
--- a/gdal.spec
+++ b/gdal.spec
@@ -6,7 +6,7 @@ Summary:        Geospatial Data Abstraction Library
 Summary(pl):   Biblioteka abstrakcji danych dotycz┬▒cych powierzchni Ziemi
 Name:          gdal
 Version:       1.2.5
-Release:       1
+Release:       2
 License:       BSD-like
 Group:         Libraries
 Source0:       ftp://ftp.remotesensing.org/pub/gdal/%{name}-%{version}.tar.gz
@@ -32,7 +32,6 @@ BuildRequires:        ogdi-devel >= 3.1
 BuildRequires: postgresql-devel
 BuildRequires: postgresql-backend-devel
 BuildRequires: python-devel
-BuildRequires: rpm-pythonprov
 BuildRequires: unixODBC-devel
 BuildRequires: xerces-c-devel >= 2.2.0
 BuildRequires: zlib-devel >= 1.1.4
This page took 0.612366 seconds and 4 git commands to generate.