- updated to 1.9.0
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 21 Jan 2012 10:48:20 +0000 (10:48 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
commit9b4989aee65f8a6d33f377c8de9708b097c73b37
treee65f7c63bdf3b89ac4552a0ab5a014eb98b3088a
parent954ec3541db69d18b6df9349551348b28f8c14f8
- updated to 1.9.0
- added sh patch to fix bash assumption
- added php patch, build php binding
- removed obsolete ruby,asneeded,libpng patches
- enabled liblzma, poppler and java

Changed files:
    gdal-asneeded.patch -> 1.4
    gdal-libpng.patch -> 1.2
    gdal-php.patch -> 1.1
    gdal-ruby.patch -> 1.4
    gdal-sh.patch -> 1.4
    gdal.spec -> 1.96
gdal-asneeded.patch [deleted file]
gdal-libpng.patch [deleted file]
gdal-php.patch [new file with mode: 0644]
gdal-ruby.patch [deleted file]
gdal-sh.patch [new file with mode: 0644]
gdal.spec
This page took 0.037531 seconds and 4 git commands to generate.