adjusted upstream patch to fix build with poppler 0.69.0
[packages/gdal.git] / gdal-sh.patch
CommitLineData
743c2d9c
JR
1--- gdal-1.9.0/configure.ac.orig 2012-01-04 08:03:42.000000000 +0100
2+++ gdal-1.9.0/configure.ac 2012-01-19 20:50:08.902476176 +0100
9b4989ae
JB
3@@ -1493,7 +1493,7 @@
4 AC_MSG_CHECKING([libnetcdf version with $ncdump])
5 netcdf_version=`$ncdump 2>&1 | grep "netcdf library version" | awk '{gsub(/"/,"");print $4}'`
6 AC_MSG_RESULT([got $netcdf_version])
7- if test "$netcdf_version" != "" -a "${netcdf_version:0:1}" == "4" ; then
8+ if test "$netcdf_version" != "" -a "$(echo ${netcdf_version} | sed 's/^\(.\).*/\1/')" == "4" ; then
9 nc_config=$NETCDF_ROOT"/bin/nc-config"
10 fi
11 fi
This page took 0.042238 seconds and 4 git commands to generate.