adjusted upstream patch to fix build with poppler 0.69.0
[packages/gdal.git] / gdal-rasdaman.patch
CommitLineData
743c2d9c
JR
1--- gdal-1.11.0/configure.ac.orig 2014-06-14 20:12:03.704706951 +0200
2+++ gdal-1.11.0/configure.ac 2014-06-14 20:53:44.987988150 +0200
779b0eec
JB
3@@ -4182,7 +4182,7 @@
4 AC_CHECK_LIB(raslib,main,RASDAMAN_ENABLED=yes,,,)
5
6 if test -n "$RASDAMAN_ENABLED" ; then
7- RASDAMAN_LIB="-lrasodmg -lclientcomm -lcompression -lnetwork -lraslib"
8+ RASDAMAN_LIB="-lrasodmg -lclientcomm -lnetwork -lraslib"
9 OPT_GDAL_FORMATS="rasdaman $OPT_GDAL_FORMATS"
10 AC_MSG_RESULT([ using rasdaman from system libs.])
11 else
12@@ -4195,7 +4195,7 @@
13
14 if test -f $RASDAMAN_DIR/include/rasdaman.hh -a -d$RASDAMAN_DIR/lib ; then
15 RASDAMAN_INC=-I$RASDAMAN_DIR/include
16- RASDAMAN_LIB="-L$RASDAMAN_DIR/lib -lrasodmg -lclientcomm -lcompression -lnetwork -lraslib"
17+ RASDAMAN_LIB="-L$RASDAMAN_DIR/lib -lrasodmg -lclientcomm -lnetwork -lraslib"
18 else
19 AC_MSG_ERROR("Could not find rasdaman.hh or libraslib.a in $RASDAMAN_DIR.")
20 fi
This page took 0.046381 seconds and 4 git commands to generate.