- devel dependency on harfbuzz
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 9 Mar 2014 08:21:22 +0000 (09:21 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 9 Mar 2014 08:21:22 +0000 (09:21 +0100)
freetype.spec

index a50f4db5c3dfadccf3721cfe4d7c8cb7da351947..80280280a0e96b997238cc343ed8d7a6ce8d6203 100644 (file)
@@ -108,6 +108,7 @@ Summary(uk.UTF-8):  Бібліотеки програміста для freetype
 Group:         Development/Libraries
 Requires:      %{name} = %{epoch}:%{version}-%{release}
 Requires:      bzip2-devel
+%{?with_harfbuzz:Requires:     harfbuzz-devel >= 0.9.19}
 Requires:      libpng-devel
 Requires:      zlib-devel
 Obsoletes:     freetype2-devel
This page took 0.576113 seconds and 4 git commands to generate.