packages/freeride.git
5 years ago- tabs in preamble master
Elan Ruusamäe [Tue, 13 Feb 2007 07:16:44 +0000 (07:16 +0000)]
- tabs in preamble

Changed files:
    freeride.spec -> 1.8

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:50 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    freeride.spec -> 1.7

5 years ago- change %%ruby_mod_ver_requires_eq to %%{?ruby_mod_ver_requires_eq} -
twittner [Sat, 31 Dec 2005 10:36:32 +0000 (10:36 +0000)]
- change %%ruby_mod_ver_requires_eq to %%{?ruby_mod_ver_requires_eq} -
  expand this macro only if defined to avoid parse error when appropriate
  BRs is not installed yet (solution provided by glen)

Changed files:
    freeride.spec -> 1.6

5 years ago- replace R: ruby-modules with %%ruby_mod_ver_requires_eq macro
twittner [Thu, 29 Dec 2005 16:59:47 +0000 (16:59 +0000)]
- replace R: ruby-modules with %%ruby_mod_ver_requires_eq macro
  defined as `Requires: ruby-modules(ver) = 1.8' where `1.8' is
  major ruby version taken from rbconfig
- add BR: rpmbuild(macros) >= 1.277 with aforementioned macros

Changed files:
    freeride.spec -> 1.5

5 years ago- (B)R: s/ruby/ruby-modules/, rel. 2 (mass commit through script)
twittner [Tue, 27 Dec 2005 08:53:49 +0000 (08:53 +0000)]
- (B)R: s/ruby/ruby-modules/, rel. 2 (mass commit through script)

Changed files:
    freeride.spec -> 1.4

5 years ago- pl, consequent _prefix usage, moved ln from post to install
Jakub Bogusz [Tue, 17 Feb 2004 20:13:13 +0000 (20:13 +0000)]
- pl, consequent _prefix usage, moved ln from post to install

Changed files:
    freeride.spec -> 1.3

5 years ago- spec cleanup, still doesn't work
aredridel [Mon, 16 Feb 2004 01:46:15 +0000 (01:46 +0000)]
- spec cleanup, still doesn't work

Changed files:
    freeride.spec -> 1.2

5 years ago- added, not tested yet
aredridel [Mon, 16 Feb 2004 01:35:31 +0000 (01:35 +0000)]
- added, not tested yet

Changed files:
    freeride.spec -> 1.1

This page took 0.049978 seconds and 4 git commands to generate.