- BR/R: xorg-lib-libXi-devel auto/th/fox-1_7_19-7
authorsparky <sparky@pld-linux.org>
Sun, 30 Jan 2011 16:48:32 +0000 (16:48 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- fixed linking
- release: 7
- dropped unused BR: graphviz

Changed files:
    fox.spec -> 1.113

fox.spec

index 32737d95fa8952f7e73571deebcacd742d0e0240..66b9cbe2dc49aa042916c162f29ea67eebc71648 100644 (file)
--- a/fox.spec
+++ b/fox.spec
@@ -6,7 +6,7 @@ Summary:        The FOX C++ GUI Toolkit
 Summary(pl.UTF-8):     FOX - toolkit graficzny w C++
 Name:          fox
 Version:       1.7.19
 Summary(pl.UTF-8):     FOX - toolkit graficzny w C++
 Name:          fox
 Version:       1.7.19
-Release:       6
+Release:       7
 License:       LGPL
 Group:         X11/Libraries
 Source0:       ftp://ftp.fox-toolkit.com/pub/%{name}-%{version}.tar.gz
 License:       LGPL
 Group:         X11/Libraries
 Source0:       ftp://ftp.fox-toolkit.com/pub/%{name}-%{version}.tar.gz
@@ -22,7 +22,6 @@ BuildRequires:        automake
 BuildRequires: bzip2-devel >= 1.0.2
 BuildRequires: cups-devel
 BuildRequires: doxygen
 BuildRequires: bzip2-devel >= 1.0.2
 BuildRequires: cups-devel
 BuildRequires: doxygen
-BuildRequires: graphviz
 BuildRequires: libjpeg-devel >= 6b
 BuildRequires: libpng-devel >= 1.2.5
 BuildRequires: libstdc++-devel
 BuildRequires: libjpeg-devel >= 6b
 BuildRequires: libpng-devel >= 1.2.5
 BuildRequires: libstdc++-devel
@@ -32,6 +31,7 @@ BuildRequires:        pkgconfig
 BuildRequires: xorg-lib-libXcursor-devel
 BuildRequires: xorg-lib-libXext-devel
 BuildRequires: xorg-lib-libXft-devel
 BuildRequires: xorg-lib-libXcursor-devel
 BuildRequires: xorg-lib-libXext-devel
 BuildRequires: xorg-lib-libXft-devel
+BuildRequires: xorg-lib-libXi-devel
 BuildRequires: xorg-lib-libXrandr-devel
 BuildRequires: zlib-devel >= 1.1.4
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 BuildRequires: xorg-lib-libXrandr-devel
 BuildRequires: zlib-devel >= 1.1.4
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
@@ -82,6 +82,7 @@ Requires:     libtiff-devel >= 3.5.7
 Requires:      xorg-lib-libXcursor-devel
 Requires:      xorg-lib-libXext-devel
 Requires:      xorg-lib-libXft-devel
 Requires:      xorg-lib-libXcursor-devel
 Requires:      xorg-lib-libXext-devel
 Requires:      xorg-lib-libXft-devel
+Requires:      xorg-lib-libXi-devel
 Requires:      xorg-lib-libXrandr-devel
 Requires:      zlib-devel >= 1.1.4
 
 Requires:      xorg-lib-libXrandr-devel
 Requires:      zlib-devel >= 1.1.4
 
This page took 0.428591 seconds and 4 git commands to generate.