]> git.pld-linux.org Git - packages/fonts-TTF-microsoft.git/blobdiff - license-installer.sh
- support for disabling distfiles
[packages/fonts-TTF-microsoft.git] / license-installer.sh
index 31a81f7d6a7bb7c63d13f44d4773ba524df0b8a8..07b3cb1db5ac904a33b7d86461871382f32eb696 100644 (file)
@@ -30,7 +30,11 @@ if [ "$1" = "--with" -a "$2" = "license_agreement" ]; then
                fi
        fi
        ( cd $SPECDIR
-       /usr/bin/builder --define _topdir $tmp -nm -nc -ncs --with license_agreement --target @TARGET_CPU@ @BASE_NAME@.spec
+       nd=
+       if [ '@USE_DISTFILES@' = 'no' ]; then
+               nd=-nd
+       fi
+       /usr/bin/builder --define _topdir $tmp $nd -nm -nc -ncs --with license_agreement --target @TARGET_CPU@ @BASE_NAME@.spec
        if [ "$?" -ne 0 ]; then
                exit 2
        fi
This page took 0.036511 seconds and 4 git commands to generate.