- proper ruby dependency
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 20 Dec 2006 00:47:57 +0000 (00:47 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    flvtool2.spec -> 1.5

flvtool2.spec

index 187b642..e557383 100644 (file)
@@ -11,7 +11,7 @@ Source0:      http://rubyforge.org/frs/download.php/9225/%{name}_%{version}_%{_rc}.tg
 URL:           http://rubyforge.org/projects/flvtool2/
 BuildRequires: rpmbuild(macros) >= 1.272
 BuildRequires: ruby
-Requires:      ruby
+%{?ruby_mod_ver_requires_eq}
 #BuildArch:    noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.025556 seconds and 4 git commands to generate.