try to BR: libatomic-devel for atomic test
authorJan Palus <atler@pld-linux.org>
Sat, 19 Aug 2017 12:36:26 +0000 (14:36 +0200)
committerJan Palus <atler@pld-linux.org>
Sat, 19 Aug 2017 12:36:26 +0000 (14:36 +0200)
on i686 it ends with:

checking whether 64-bits std::atomic requires -latomic... do not know; assuming no

firefox.spec

index b73f666..0df818e 100644 (file)
@@ -66,6 +66,7 @@ BuildRequires:        gstreamer-plugins-base-devel >= 1.0
 %{?with_kerberos:BuildRequires:        heimdal-devel >= 0.7.1}
 BuildRequires: hunspell-devel >= 1.6.1
 BuildRequires: libIDL-devel >= 0.8.0
+BuildRequires: libatomic-devel
 # DECnet (dnprogs.spec), not dummy net (libdnet.spec)
 #BuildRequires:        libdnet-devel
 BuildRequires: libevent-devel >= 1.4.7
This page took 0.095355 seconds and 4 git commands to generate.