- min tls version is already set higher in modules/libpref/init/all.js
authorJan Rękorajski <baggins@pld-linux.org>
Wed, 6 Oct 2021 07:44:59 +0000 (09:44 +0200)
committerJan Rękorajski <baggins@pld-linux.org>
Wed, 6 Oct 2021 07:44:59 +0000 (09:44 +0200)
vendor-ac.js
vendor.js

index bf2a10992b3fa165d3fab6bf0a537d19f34780c4..df4ba8de1a4ec62e7feb4298fa4313f27fdc217c 100644 (file)
@@ -6,5 +6,3 @@ pref("general.useragent.compatMode.firefox", true);
 pref("distribution.searchplugins.defaultLocale", "en-US");
 // Forbid application updates
 pref("app.update.enabled", false, locked);
-// POODLE protection, CVE-2014-3566
-pref("security.tls.version.min", 1);
index 458e3fcf32f9753aee7827b78dc55419dbbcf0e8..534ffdf5cfcf926d2e3106d76af0e1f77d753b25 100644 (file)
--- a/vendor.js
+++ b/vendor.js
@@ -6,5 +6,3 @@ pref("general.useragent.compatMode.firefox", true);
 pref("distribution.searchplugins.defaultLocale", "en-US");
 // Forbid application updates
 pref("app.update.enabled", false, locked);
-// POODLE protection, CVE-2014-3566
-pref("security.tls.version.min", 1);
This page took 2.563033 seconds and 4 git commands to generate.