- gcc4 fix (HAVE_ALTIVEC_H is defined nowhere). auto/th/fftw3-3_1-2
authorPaweł Sikora <pluto@pld-linux.org>
Mon, 6 Feb 2006 11:39:43 +0000 (11:39 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    fftw3.spec -> 1.23

fftw3.spec

index 87b5dca..a66ad59 100644 (file)
@@ -10,7 +10,7 @@ Summary(pl):  Biblioteka z funkcjami szybkiej transformaty Fouriera
 Summary(pt_BR):        biblioteca fast fourier transform
 Name:          fftw3
 Version:       3.1
-Release:       1
+Release:       2
 License:       GPL
 Group:         Libraries
 Source0:       ftp://ftp.fftw.org/pub/fftw/fftw-%{version}.tar.gz
@@ -22,6 +22,7 @@ BuildRequires:        autoconf
 BuildRequires: automake
 BuildRequires: gcc-g77
 BuildRequires: libtool
+BuildRequires: sed >= 4.0
 BuildRequires: texinfo
 Requires:      %{name}-common = %{version}-%{release}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
@@ -214,6 +215,7 @@ Pliki programistyczne wsp
 %setup -q -n fftw-%{version}
 %patch0 -p1
 %patch1 -p1
+sed -i 's:#ifdef HAVE_ALTIVEC_H:#if 1:' simd/simd-altivec.h
 
 %build
 %{__libtoolize}
This page took 0.02758 seconds and 4 git commands to generate.