- fix previous commit - script is a bit to aggressive
authortwittner <twittner@pld-linux.org>
Tue, 27 Dec 2005 09:02:54 +0000 (09:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    fastcst.spec -> 1.6

fastcst.spec

index e0fd455..858747d 100644 (file)
@@ -9,12 +9,10 @@ Source0:      http://www.zedshaw.com/projects/fastcst/%{name}-%{version}.tar.bz2
 # Source0-md5: 6efc500b9692eb4f70b9e28fe96ddb33
 URL:           http://www.zedshaw.com/projects/fastcst/
 BuildRequires: rpmbuild(macros) >= 1.272
-BuildRequires: ruby-modules
-BuildRequires: ruby-modules-devel
-Requires:      ruby-modules
-Requires:      ruby-modules-RMail
-Requires:      ruby-modules-guid
-Requires:      ruby-modules-pluginfactory
+BuildRequires: ruby-devel
+Requires:      ruby-RMail
+Requires:      ruby-guid
+Requires:      ruby-pluginfactory
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.083123 seconds and 4 git commands to generate.