- obsolete
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 23 Aug 2006 21:30:08 +0000 (21:30 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    faac-force_to_use_without-mp4v2.patch -> 1.2

faac-force_to_use_without-mp4v2.patch [deleted file]

diff --git a/faac-force_to_use_without-mp4v2.patch b/faac-force_to_use_without-mp4v2.patch
deleted file mode 100644 (file)
index e5e16a1..0000000
+++ /dev/null
@@ -1,32 +0,0 @@
---- faac.bef/configure.in      2004-04-24 20:05:03.000000000 +0200
-+++ faac.work/configure.in     2004-04-24 20:48:53.000000000 +0200
-@@ -21,12 +21,23 @@
- AC_CHECK_DECL(strcasecmp, MY_DEFINE(HAVE_STRCASECMP))
- AC_CHECK_LIB(gnugetopt, getopt_long)
--AC_CHECK_LIB(mp4v2, MP4MetadataDelete,
--                  [AC_MSG_NOTICE([*** Building with MP4 support ***])
--                   MY_DEFINE([HAVE_LIBMP4V2])
--                   MP4LIBS="-lmp4v2"],
--                   [AC_MSG_NOTICE([*** Building without MP4 support ***])],
--                   -lstdc++)
-+
-+AC_ARG_WITH([mp4v2], [  --with-mp4v2  Build with MP4 support (default is yes.)],
-+          [ case "$withval" in
-+            yes|no) mp4v2="$withval" ;;
-+            *)  AC_MSG_ERROR([--with-mp4v2 does not take an argument]) ;;
-+            esac],
-+          [mp4v2=yes])
-+
-+if test "$mp4v2" = yes ; then
-+      AC_CHECK_LIB(mp4v2, MP4MetadataDelete,
-+              [AC_MSG_NOTICE([*** Building with MP4 support ***])
-+              MY_DEFINE([HAVE_LIBMP4V2])
-+              MP4LIBS="-lmp4v2"],
-+              [AC_MSG_ERROR([*** Error - MP4v2 library not found - please, install MP4 library ***\n*** or use ./configure --without-mp4v2 ***])],
-+              -lstdc++)
-+fi
-+
- AC_SUBST(MP4LIBS)
- AC_C_BIGENDIAN
This page took 0.282278 seconds and 4 git commands to generate.