- BR autoconf instead of gcc-c++
authorKarol Krenski <charles@pld-linux.org>
Wed, 22 Dec 2004 21:52:52 +0000 (21:52 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    exo.spec -> 1.5

exo.spec

index 1451866..512ed26 100644 (file)
--- a/exo.spec
+++ b/exo.spec
@@ -8,8 +8,8 @@ Group:          Libraries
 Source0:       http://download.berlios.de/xfce-goodies/exo-%{version}.tar.bz2
 # Source0-md5: d5c4b3d2fd9da3759b846f41922bb30f
 URL:           http://www.os-cillation.com/
+BuildRequires: autoconf
 BuildRequires: dbus-glib-devel >= 0.22
-BuildRequires: gcc-c++
 BuildRequires: gettext-devel
 BuildRequires: pkgconfig
 BuildRequires: libxfcegui4-devel >= 4.1.90
@@ -49,6 +49,7 @@ Statyczna biblioteka libexo.
 %setup -q -n exo-%{version}
 
 %build
+%{__autoconf}
 %configure \
        --with-html-dir=%{_gtkdocdir}
 %{__make}
This page took 0.038112 seconds and 4 git commands to generate.