- back to heimdal kerberos
[packages/evolution-groupdav.git] / evolution-groupdav-confpluginlib_2.4.patch
CommitLineData
7843e49b
MWP
1--- evolution-groupdav-0.2/configure 2005-03-06 20:41:15.000000000 +0100
2+++ evolution-groupdav-0.2/configure.new 2005-09-12 16:37:51.000000000 +0200
3@@ -20822,7 +20822,7 @@
4 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
5 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
6 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
7- evolution-plugin-2.2
8+ evolution-plugin-2.4
9 " >&5
10 echo $ECHO_N "checking for
11 glib-2.0 >= $GLIB_REQUIRED
12@@ -20842,7 +20842,7 @@
13 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
14 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
15 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
16- evolution-plugin-2.2
17+ evolution-plugin-2.4
18 ... $ECHO_C" >&6
19
20 if $PKG_CONFIG --exists "
21@@ -20863,7 +20863,7 @@
22 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
23 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
24 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
25- evolution-plugin-2.2
26+ evolution-plugin-2.4
27 " ; then
28 echo "$as_me:$LINENO: result: yes" >&5
29 echo "${ECHO_T}yes" >&6
30@@ -20889,7 +20889,7 @@
31 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
32 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
33 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
34- evolution-plugin-2.2
35+ evolution-plugin-2.4
36 "`
37 echo "$as_me:$LINENO: result: $EVOGROUPDAV_CFLAGS" >&5
38 echo "${ECHO_T}$EVOGROUPDAV_CFLAGS" >&6
39@@ -20914,7 +20914,7 @@
40 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
41 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
42 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
43- evolution-plugin-2.2
44+ evolution-plugin-2.4
45 "`
46 echo "$as_me:$LINENO: result: $EVOGROUPDAV_LIBS" >&5
47 echo "${ECHO_T}$EVOGROUPDAV_LIBS" >&6
48@@ -20941,7 +20941,7 @@
49 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
50 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
51 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
52- evolution-plugin-2.2
53+ evolution-plugin-2.4
54 "`
55 echo $EVOGROUPDAV_PKG_ERRORS
56 fi
57@@ -20975,7 +20975,7 @@
58 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
59 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
60 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
61- evolution-plugin-2.2
62+ evolution-plugin-2.4
63 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them." >&5
64 echo "$as_me: error: Library requirements (
65 glib-2.0 >= $GLIB_REQUIRED
66@@ -20995,7 +20995,7 @@
67 libebook-$EDS_PACKAGE >= $EDS_REQUIRED
68 libedata-cal-$EDS_PACKAGE >= $EDS_REQUIRED
69 camel-provider-$EDS_PACKAGE >= $EDS_REQUIRED
70- evolution-plugin-2.2
71+ evolution-plugin-2.4
72 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them." >&2;}
73 { (exit 1); exit 1; }; }
74 fi
75@@ -21018,7 +21018,7 @@
76
77 fi;
78 if test "x$with_plugin_install_dir" = "x" ; then
79- PLUGIN_INSTALL_DIR=`pkg-config --variable=plugindir evolution-plugin-2.2`
80+ PLUGIN_INSTALL_DIR=`pkg-config --variable=plugindir evolution-plugin-2.4`
81 if test "x$PLUGIN_INSTALL_DIR" = "x"; then
82 { { echo "$as_me:$LINENO: error: Unable to find plugin directory" >&5
83 echo "$as_me: error: Unable to find plugin directory" >&2;}
84@@ -21027,7 +21027,7 @@
85 fi
86
87
88-ERROR_DIR=`pkg-config --variable=errordir evolution-plugin-2.2`
89+ERROR_DIR=`pkg-config --variable=errordir evolution-plugin-2.4`
90 if test "x$ERROR_DIR" = "x"; then
91 { { echo "$as_me:$LINENO: error: Unable to find error file directory" >&5
92 echo "$as_me: error: Unable to find error file directory" >&2;}
This page took 0.051734 seconds and 4 git commands to generate.