- updated to 1.0.1 auto/th/evas-1_0_1-1
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 31 May 2011 19:51:26 +0000 (19:51 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- adjusted xcb-util BR wrt. 0.3.8 split

Changed files:
    evas.spec -> 1.74

evas.spec

index 7032f669eba8d46b6be92e2ad282bc2fd9adac95..12f841f143ab43d5655e15aeb764235f9ebff642 100644 (file)
--- a/evas.spec
+++ b/evas.spec
 Summary:       Multi-platform Canvas Library
 Summary(pl.UTF-8):     Wieloplatformowa biblioteka do rysowania
 Name:          evas
-Version:       1.0.0
-Release:       3
+Version:       1.0.1
+Release:       1
 License:       BSD
 Group:         Libraries
 Source0:       http://download.enlightenment.org/releases/%{name}-%{version}.tar.bz2
-# Source0-md5: a1d4a103ff28cee247b1a388013938af
+# Source0-md5: e061acce3dd2da8300cc11f65df54250
 URL:           http://trac.enlightenment.org/e/wiki/Evas
 %{?with_directfb:BuildRequires:        DirectFB-devel}
 BuildRequires: Mesa-libGLU-devel
@@ -49,12 +49,14 @@ BuildRequires:      libpng-devel >= 1.2
 BuildRequires: librsvg-devel >= 1:2.14.0
 BuildRequires: libtiff-devel
 BuildRequires: libtool
-%{?with_xcb:BuildRequires:     libxcb-devel}
-%{?with_xcb:BuildRequires:     pixman-devel}
 BuildRequires: pkgconfig
 BuildRequires: readline-devel
-%{?with_xcb:BuildRequires:     xcb-util-devel >= 0.2.1}
 BuildRequires: xorg-lib-libXext-devel
+%if %{with xcb}
+BuildRequires: libxcb-devel
+BuildRequires: pixman-devel
+BuildRequires: xcb-util-image-devel >= 0.2.1
+%endif
 Requires:      eet >= %{eet_ver}
 Requires:      eina >= 1.0.0
 Requires:      freetype >= 1:2.2
This page took 0.027247 seconds and 4 git commands to generate.