packages/euphoria.git
3 years agodo not use deprecated rbconfig master
Elan Ruusamäe [Fri, 18 Jul 2014 05:32:37 +0000 (08:32 +0300)]
do not use deprecated rbconfig

5 years ago- tabs in preamble
Elan Ruusamäe [Mon, 12 Feb 2007 21:23:55 +0000 (21:23 +0000)]
- tabs in preamble

Changed files:
    euphoria.spec -> 1.10

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:48 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    euphoria.spec -> 1.9

5 years ago- change %%ruby_mod_ver_requires_eq to %%{?ruby_mod_ver_requires_eq} -
twittner [Sat, 31 Dec 2005 10:36:32 +0000 (10:36 +0000)]
- change %%ruby_mod_ver_requires_eq to %%{?ruby_mod_ver_requires_eq} -
  expand this macro only if defined to avoid parse error when appropriate
  BRs is not installed yet (solution provided by glen)

Changed files:
    euphoria.spec -> 1.8

5 years ago- replace R: ruby-modules with %%ruby_mod_ver_requires_eq macro
twittner [Thu, 29 Dec 2005 16:59:47 +0000 (16:59 +0000)]
- replace R: ruby-modules with %%ruby_mod_ver_requires_eq macro
  defined as `Requires: ruby-modules(ver) = 1.8' where `1.8' is
  major ruby version taken from rbconfig
- add BR: rpmbuild(macros) >= 1.277 with aforementioned macros

Changed files:
    euphoria.spec -> 1.7

5 years ago- updated R abd BR
sparky [Mon, 1 Aug 2005 09:41:13 +0000 (09:41 +0000)]
- updated R abd BR
- new snap, builds and works !

Changed files:
    euphoria.spec -> 1.6

5 years ago- pl
Jakub Bogusz [Tue, 12 Jul 2005 18:38:45 +0000 (18:38 +0000)]
- pl

Changed files:
    euphoria.spec -> 1.5

5 years ago- Source0: ftp -> http
sparky [Sun, 10 Jul 2005 07:17:59 +0000 (07:17 +0000)]
- Source0: ftp -> http

Changed files:
    euphoria.spec -> 1.4

5 years ago- needs ruby-xmmsclient
aredridel [Sun, 10 Jul 2005 01:46:29 +0000 (01:46 +0000)]
- needs ruby-xmmsclient

Changed files:
    euphoria.spec -> 1.3

5 years ago- corrected deps
aredridel [Sun, 10 Jul 2005 01:42:16 +0000 (01:42 +0000)]
- corrected deps

Changed files:
    euphoria.spec -> 1.2

5 years ago- NEW - EFL media player written in ruby
sparky [Sat, 9 Jul 2005 23:28:08 +0000 (23:28 +0000)]
- NEW - EFL media player written in ruby
- status: biulds, will not work as there are missing requires

Changed files:
    euphoria.spec -> 1.1

This page took 0.087569 seconds and 4 git commands to generate.