- up to 2.0.1
authorMichał 'Wolvverine' Panasiewicz <wolvverine@pld-linux.org>
Mon, 3 Apr 2006 21:08:20 +0000 (21:08 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ekiga.spec -> 1.8

ekiga.spec

index 5c4dbed087fd1b0b4228996ef51bf9eff7cdd5fb..3ff0eecea7d925a06925c281e8be03a9015fba26 100644 (file)
@@ -1,12 +1,12 @@
 Summary:       SIP and H.323 Videoconferencing
 Summary(pl):   Program do telekonferencji w standardzie SIP oraz H.323
 Name:          ekiga
-Version:       1.99.1
+Version:       2.0.1
 Release:       0.1
 License:       GPL
 Group:         Applications/Communications
-Source0:       http://www.ekiga.org/downloads/beta2/sources/%{name}-%{version}.tar.gz
-# Source0-md5: 1468f6be7d577ccd48c91cfa13341772
+Source0:       http://www.ekiga.org/admin/downloads/latest/sources/sources/%{name}-%{version}.tar.gz
+# Source0-md5: 9f0a2bcce380677e38b23991320df171
 Patch0:                %{name}-desktop.patch
 URL:           http://www.ekiga.org/
 BuildRequires: GConf2-devel >= 2.12.0
@@ -24,10 +24,10 @@ BuildRequires:      intltool >= 0.33
 BuildRequires: libgnome-devel >= 2.12.0
 BuildRequires: libgnomeui-devel >= 2.12.0
 BuildRequires: libtool
-BuildRequires: opal-devel = 2.1.3
+BuildRequires: opal-devel >= 2.1.3
 BuildRequires: openldap-devel >= 2.3.0
 BuildRequires: pkgconfig
-BuildRequires: pwlib-devel = 1.9.3
+BuildRequires: pwlib-devel >= 1.9.3
 BuildRequires: rpmbuild(macros) >= 1.197
 BuildRequires: scrollkeeper
 Requires(post,postun): scrollkeeper
This page took 0.502444 seconds and 4 git commands to generate.