- up to 2.0.4
authordzeus <dzeus@pld-linux.org>
Mon, 22 Jan 2007 19:24:40 +0000 (19:24 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ekiga.spec -> 1.21

ekiga.spec

index 2c4e3c3c29917f97070c29cd3389b099ed5485a0..293220161e32247b7594d51ad6a1ab95263b8faa 100644 (file)
@@ -1,12 +1,12 @@
 Summary:       SIP and H.323 Videoconferencing
 Summary(pl):   Program do telekonferencji w standardzie SIP oraz H.323
 Name:          ekiga
-Version:       2.0.3
+Version:       2.0.4
 Release:       1
 License:       GPL
 Group:         Applications/Communications
 Source0:       http://www.ekiga.org/admin/downloads/latest/sources/sources/%{name}-%{version}.tar.gz
-# Source0-md5: 5ad3458d73d65c6502c312ff0c430a7c
+# Source0-md5: 809df217356a1d6dd5a5dae1c6933aca
 URL:           http://www.ekiga.org/
 BuildRequires: GConf2-devel >= 2.14.0
 BuildRequires: SDL-devel
@@ -24,10 +24,10 @@ BuildRequires:      libgnome-devel >= 2.14.0
 BuildRequires: libgnomeui-devel >= 2.14.0
 BuildRequires: libselinux-devel
 BuildRequires: libtool
-BuildRequires: opal-devel = 2.2.3
+BuildRequires: opal-devel = 2.2.4
 BuildRequires: openldap-devel >= 2.3.0
 BuildRequires: pkgconfig
-BuildRequires: pwlib-devel = 1.10.2
+BuildRequires: pwlib-devel = 1.10.3
 BuildRequires: rpmbuild(macros) >= 1.197
 BuildRequires: scrollkeeper
 Requires(post,postun): scrollkeeper
@@ -36,7 +36,7 @@ Requires:     dbus >= 0.60
 Requires:      evolution-data-server >= 1.6.1
 Requires:      libgnome >= 2.14.0
 Requires:      libgnomeui >= 2.14.0
-Requires:      opal = 2.2.3
+Requires:      opal = 2.2.4
 Requires:      pwlib-sound
 Obsoletes:     gnomemeeting
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
This page took 0.045795 seconds and 4 git commands to generate.