- release 1 auto/ac/ekiga-2_0_1-1
authorJan Rękorajski <baggins@pld-linux.org>
Thu, 18 May 2006 19:32:10 +0000 (19:32 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- strict deps

Changed files:
    ekiga.spec -> 1.13

ekiga.spec

index 99a80b2a51ef3aec0f7759aa8fe17fe94c33c9ec..ac0fa2f87d01d5bd02846f70d001ebf6236e7ba6 100644 (file)
@@ -2,7 +2,7 @@ Summary:        SIP and H.323 Videoconferencing
 Summary(pl):   Program do telekonferencji w standardzie SIP oraz H.323
 Name:          ekiga
 Version:       2.0.1
-Release:       0.3
+Release:       1
 License:       GPL
 Group:         Applications/Communications
 Source0:       http://www.ekiga.org/admin/downloads/latest/sources/sources/%{name}-%{version}.tar.gz
@@ -31,8 +31,12 @@ BuildRequires:       pwlib-devel >= 1.10.0
 BuildRequires: rpmbuild(macros) >= 1.197
 BuildRequires: scrollkeeper
 Requires(post,postun): scrollkeeper
-Requires(post,preun):  GConf2
+Requires(post,preun):  GConf2 >= 2.14.0
 Requires:      dbus >= 0.60
+Requires:      evolution-data-server >= 1.6.1
+Requires:      libgnome >= 2.14.0
+Requires:      libgnomeui >= 2.14.0
+Requires:      opal >= 2.2.1-2
 Requires:      pwlib-sound
 Obsoletes:     gnomemeeting
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
This page took 0.033184 seconds and 4 git commands to generate.