- Dropped EA, we have icedtea6 jdk on all archs
authorpawelz <pawelz@pld-linux.org>
Fri, 23 Apr 2010 00:14:33 +0000 (00:14 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    eclipse.spec -> 1.99

eclipse.spec

index 5f930941ed5385fc296d6c2c74db899511cb0d10..f743f49c5bc3514a42bfc4d620ac93a121edb3f9 100644 (file)
@@ -28,7 +28,6 @@ BuildRequires:        zip
 Requires:      ant
 Requires:      jdk >= 1.4
 Obsoletes:     eclipse-SDK
-ExclusiveArch: i586 i686 pentium3 pentium4 athlon %{x8664}
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                eclipse_arch    %(echo %{_target_cpu} | sed 's/i.86\\|athlon\\|pentium/x86/;s/amd64/x86_64/')
This page took 0.025201 seconds and 4 git commands to generate.