- noarch, Req: eclipse >= 3.1-2 due to /usr/share/eclipse dir.
authortwittner <twittner@pld-linux.org>
Fri, 1 Jul 2005 17:59:52 +0000 (17:59 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- rel. 2

Changed files:
    eclipse-plugin-phpeclipse.spec -> 1.6

eclipse-plugin-phpeclipse.spec

index 34c5947..2a55e3f 100644 (file)
@@ -2,17 +2,18 @@ Summary:      PHPeclipse - PHP/SQL/HTML Eclipse-Plugin
 Summary(pl):   PHPeclipse - wtyczka do Eclipse obs³uguj±ca PHP/SQL/HTML
 Name:          eclipse-plugin-phpeclipse
 Version:       1.1.4
-Release:       1
+Release:       2
 License:       CPL v1.0
 Group:         Development/Languages
 Source0:       http://dl.sourceforge.net/phpeclipse/PHPeclipse-%{version}-features.zip
 # Source0-md5: 9fd1b3758e815095f44663b752f34838
 URL:           http://www.phpeclipse.de
 BuildRequires: unzip
-Requires:      eclipse >= 3.0
+Requires:      eclipse >= 3.1-2
+BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
-%define                _eclipsedir     %{_libdir}/eclipse
+%define                _eclipsedir     %{_datadir}/eclipse
 
 %description
 PHP, SQL, HTML - Support for the Eclipse IDE Framework 
This page took 0.061832 seconds and 4 git commands to generate.