packages/dunelegacy.git
5 years ago- updated to 0.96.2 master
lisu [Fri, 12 Aug 2011 11:47:33 +0000 (11:47 +0000)]
- updated to 0.96.2

Changed files:
    dunelegacy.spec -> 1.13

5 years ago- 0.96.1
lisu [Fri, 3 Dec 2010 11:44:07 +0000 (11:44 +0000)]
- 0.96.1

Changed files:
    dunelegacy.spec -> 1.12

5 years ago- dropped unused BR: SDL_gfx-devel, SDL_image-devel, SDL_net-devel,
sparky [Thu, 13 May 2010 20:10:46 +0000 (20:10 +0000)]
- dropped unused BR: SDL_gfx-devel, SDL_image-devel, SDL_net-devel,
  SDL_ttf-devel

Changed files:
    dunelegacy.spec -> 1.11

5 years ago- add missing -desktop.patch
lisu [Fri, 2 Apr 2010 15:03:35 +0000 (15:03 +0000)]
- add missing -desktop.patch

Changed files:
    dunelegacy.spec -> 1.10

5 years ago- new
lisu [Fri, 2 Apr 2010 15:02:27 +0000 (15:02 +0000)]
- new

Changed files:
    dunelegacy-desktop.patch -> 1.1

5 years ago- obsoleted
lisu [Fri, 2 Apr 2010 15:01:57 +0000 (15:01 +0000)]
- obsoleted

Changed files:
    dunelegacy-Werror.patch -> 1.2

5 years ago- up to 0.96 (merge with DEVEL)
lisu [Fri, 2 Apr 2010 14:59:49 +0000 (14:59 +0000)]
- up to 0.96 (merge with DEVEL)
- -headers.patch applied upstream
- icon and desktop added (patch)
- adapter

Changed files:
    dunelegacy.spec -> 1.9

5 years ago- drop obsolete files
Arkadiusz Miśkiewicz [Sun, 5 Jul 2009 17:17:04 +0000 (17:17 +0000)]
- drop obsolete files

Changed files:
    dunelegacy-headers.patch -> 1.2

5 years ago- use some missing libraries
lisu [Wed, 18 Feb 2009 08:34:37 +0000 (08:34 +0000)]
- use some missing libraries

Changed files:
    dunelegacy-headers.patch -> 1.1

5 years ago- BuildRequires: rpmbuild(macros) >= 1.337 for %scons macro
shadzik [Sun, 8 Apr 2007 15:35:51 +0000 (15:35 +0000)]
- BuildRequires: rpmbuild(macros) >= 1.337 for %scons macro

Changed files:
    dunelegacy.spec -> 1.8

5 years ago- add -Werror.patch
shadzik [Sun, 8 Apr 2007 15:34:42 +0000 (15:34 +0000)]
- add -Werror.patch
- use %scons macro
- rel 1

Changed files:
    dunelegacy.spec -> 1.7

5 years ago- remove -Werror from CFLAGS no to treat warning as errors and fix build with newer...
shadzik [Sun, 8 Apr 2007 15:33:57 +0000 (15:33 +0000)]
- remove -Werror from CFLAGS no to treat warning as errors and fix build with newer gcc (on th)

Changed files:
    dunelegacy-Werror.patch -> 1.1

5 years ago- tabs in preamble
Elan Ruusamäe [Mon, 12 Feb 2007 22:09:09 +0000 (22:09 +0000)]
- tabs in preamble

Changed files:
    dunelegacy.spec -> 1.6

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 01:06:42 +0000 (01:06 +0000)]
- converted to UTF-8

Changed files:
    dunelegacy.spec -> 1.5

5 years ago- updated to 0.94.1
lisu [Wed, 8 Nov 2006 19:32:31 +0000 (19:32 +0000)]
- updated to 0.94.1
- use scons in place of standard build
- files: ChangeLog and README

Changed files:
    dunelegacy.spec -> 1.4

5 years ago- typos, use package name in BR
Jakub Bogusz [Thu, 20 Jul 2006 17:06:51 +0000 (17:06 +0000)]
- typos, use package name in BR

Changed files:
    dunelegacy.spec -> 1.3

5 years ago- pl unify
spider [Wed, 12 Jul 2006 06:50:20 +0000 (06:50 +0000)]
- pl unify

Changed files:
    dunelegacy.spec -> 1.2

5 years ago- new, NFY
Adam Gołębiowski [Wed, 12 Jul 2006 00:10:11 +0000 (00:10 +0000)]
- new, NFY

Changed files:
    dunelegacy.spec -> 1.1

This page took 0.092777 seconds and 4 git commands to generate.