- migrate to apache 2.4
[packages/dspam.git] / dspam-httpd.conf
1 # $Id$
2 Alias /dspam/htdocs /usr/share/dspam/htdocs
3 Alias /dspam /usr/share/dspam/cgi
4
5 <Directory /usr/share/dspam/htdocs>
6         Require all granted
7 </Directory>
8
9 <Directory /usr/share/dspam/cgi>
10         Options +ExecCGI
11         DirectoryIndex dspam.cgi
12         AuthType Basic
13         AuthName "dspam"
14         AuthUserFile /etc/webapps/dspam/htpasswd
15         Require valid-user
16         Require all granted
17 </Directory>
This page took 0.031053 seconds and 3 git commands to generate.