- use php(core) as dependency to require php version master auto/th/dokuwiki-plugin-dw2pdf-20120123-2
authorElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:19:00 +0000 (01:19 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:19:00 +0000 (01:19 +0300)
- release 1 (by relup.sh)

dokuwiki-plugin-dw2pdf.spec

index ab682b0..efee965 100644 (file)
@@ -4,7 +4,7 @@
 Summary:       Export DokuWiki content to PDF
 Name:          dokuwiki-plugin-%{plugin}
 Version:       20120123
-Release:       1
+Release:       2
 License:       GPL v2
 Group:         Applications/WWW
 Source0:       http://github.com/splitbrain/dokuwiki-plugin-%{plugin}/tarball/master#/%{plugin}-%{version}.tgz
@@ -14,7 +14,7 @@ URL:          http://www.dokuwiki.org/plugin:dw2pdf
 BuildRequires: rpm-php-pearprov >= 4.4.2-11
 BuildRequires: rpmbuild(macros) >= 1.520
 Requires:      dokuwiki >= 20101107
-Requires:      php-common >= 4:%{php_min_version}
+Requires:      php(core) >= %{php_min_version}
 Requires:      php-mpdf >= 5.3
 Conflicts:     dokuwiki-plugin-html2pdf
 BuildArch:     noarch
This page took 0.103379 seconds and 4 git commands to generate.