]> git.pld-linux.org Git - packages/devhelp.git/commitdiff
- don't require libxpcom.so auto/th/devhelp-0_13-4
authorMarcin Banasiak <marcin.banasiak@gmail.com>
Sun, 22 Apr 2007 11:38:36 +0000 (11:38 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- release 4

Changed files:
    devhelp.spec -> 1.72

devhelp.spec

index afe95cb3cfcd06b211df7be94fa8f3d31b180ff3..10d058a204229259f46cdc1436a98247b62d98f9 100644 (file)
@@ -2,7 +2,7 @@ Summary:        API documentation browser for GNOME
 Summary(pl.UTF-8):     PrzeglÄ…darka dokumentacji API dla GNOME
 Name:          devhelp
 Version:       0.13
-Release:       3
+Release:       4
 License:       GPL v2+
 Group:         X11/Applications
 Source0:       http://ftp.gnome.org/pub/GNOME/sources/devhelp/0.13/%{name}-%{version}.tar.bz2
@@ -35,6 +35,8 @@ BuildRoot:    %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 # can be provided by mozilla or mozilla-embedded
 %define                _noautoreqdep   libgtkembedmoz.so libxpcom.so
+# we have strict deps for it
+%define                _noautoreq      libxpcom.so
 
 %description
 API documentation browser for GNOME.
This page took 0.107208 seconds and 4 git commands to generate.