- updated License (no longer Sleepycat)
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 28 May 2008 16:24:56 +0000 (16:24 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- don't touch autoconf, 2.62 doesn't support AC_CONFIG_FILES with
  files list generated at configure time

Changed files:
    db4.7.spec -> 1.10

db4.7.spec

index 4173a552c2adfea1e782d4299d5a4fc6f0ef5b31..0db01be31491491602880837e7c4494b44ce75b4 100644 (file)
@@ -14,18 +14,15 @@ Name:               db4.7
 Version:       %{mver}.25
 Release:       2
 Epoch:         0
-License:       Sleepycat public license (GPL-like, see LICENSE)
+License:       GPL-like (see LICENSE)
 Group:         Libraries
-# alternative site (sometimes working): http://www.berkeleydb.com/
 Source0:       http://download.oracle.com/berkeley-db/db-%{version}.tar.gz
 # Source0-md5: ec2b87e833779681a0c3a814aa71359e
 URL:           http://www.oracle.com/technology/products/berkeley-db/index.html
-BuildRequires: autoconf
 BuildRequires: automake
 BuildRequires: ed
 %{?with_java:BuildRequires:    jdk}
 BuildRequires: libstdc++-devel
-BuildRequires: libtool
 BuildRequires: sed >= 4.0
 %{?with_tcl:BuildRequires:     tcl-devel >= 8.4.0}
 Provides:      db = %{version}-%{release}
@@ -241,13 +238,7 @@ poleceĊ„.
 %setup -q -n db-%{version}
 
 %build
-cd dist
-cp -f /usr/share/aclocal/libtool.m4 aclocal/libtool.ac
-cp -f /usr/share/automake/config.sub .
-# for libtool < 2.2
-[ -f /usr/share/libtool/ltmain.sh ] && cp -f /usr/share/libtool/ltmain.sh .
-sh s_config
-cd ..
+cp -f /usr/share/automake/config.sub dist
 
 %if %{with static_libs}
 cp -a build_unix build_unix.static
This page took 0.119413 seconds and 4 git commands to generate.