- dropped unused robustness bcond and uname(release) R
authorJakub Bogusz <qboosh@pld-linux.org>
Wed, 28 May 2008 16:28:41 +0000 (16:28 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- unconditionally require uname(release) >= 2.6.0 for posix mutexes

Changed files:
    db4.7.spec -> 1.11

db4.7.spec

index 0db01be..9ed4ec1 100644 (file)
@@ -25,8 +25,8 @@ BuildRequires:        ed
 BuildRequires: libstdc++-devel
 BuildRequires: sed >= 4.0
 %{?with_tcl:BuildRequires:     tcl-devel >= 8.4.0}
+Requires:      uname(release) >= 2.6.0
 Provides:      db = %{version}-%{release}
-%{?with_rpm_robustness:Requires:       uname(release) >= 2.6.17}
 Obsoletes:     db4
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.031643 seconds and 4 git commands to generate.