- reverted last blekot's change - I've checked (and lost some my precious
authortwittner <twittner@pld-linux.org>
Tue, 23 Aug 2005 18:39:11 +0000 (18:39 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
  time) - it builds with lame-libs-devel-3.96.1-2 on my box -
  lame-libs-static is not needed.

Changed files:
    darkice.spec -> 1.21

darkice.spec

index cfd7ccb..26ef798 100644 (file)
@@ -14,7 +14,7 @@ Patch3:               %{name}-ac25x.patch
 URL:           http://darkice.sourceforge.net/
 BuildRequires: autoconf
 BuildRequires: automake
-BuildRequires: lame-libs-static
+BuildRequires: lame-libs-devel
 BuildRequires: libstdc++-devel
 BuildRequires: libvorbis-devel >= 1:1.0
 BuildRequires: readline-devel
This page took 0.085569 seconds and 4 git commands to generate.