]> git.pld-linux.org Git - packages/cvsnt.git/blobdiff - cvsnt-system-ntlm.patch
- fix format string errors
[packages/cvsnt.git] / cvsnt-system-ntlm.patch
index b33e5e46138248dbe98c6314eb0f529dffd917d3..ced3e4c24b07912dd8ca1f72d8ad5676741f5840 100644 (file)
@@ -8,3 +8,29 @@
  fi
  AC_MSG_RESULT($acx_sspi)
  
+--- cvsnt-2.5.04.2980/protocols/Makefile.am~   2006-08-18 00:10:05.000000000 +0300
++++ cvsnt-2.5.04.2980/protocols/Makefile.am    2008-03-27 00:35:53.073927679 +0200
+@@ -79,9 +79,10 @@
+       sspi_unix.cpp \
+       common.cpp 
+-sspi_la_LDFLAGS = -module -avoid-version  -L$(DESTDIR)/$(libdir) ntlm/libntlm.la
++sspi_la_LDFLAGS = -module -avoid-version  -L$(DESTDIR)/$(libdir)
++sspi_la_LIBADD = -lntlm
+-sspi_ntlm = ntlm
++sspi_ntlm = 
+ else
+--- cvsnt-2.5.04.2980/protocols/sspi_unix.cpp~ 2006-06-07 20:13:00.000000000 +0300
++++ cvsnt-2.5.04.2980/protocols/sspi_unix.cpp  2008-03-27 00:40:10.336711703 +0200
+@@ -20,7 +20,7 @@
+ #define MODULE sspi
+ #include "common.h"
+-#include "ntlm/ntlm.h"
++#include <ntlm.h>
+ #include "../version.h"
+ static int sspi_connect(const struct protocol_interface *protocol, int verify_only);
This page took 0.09217 seconds and 4 git commands to generate.