do not require pkgconfig deps either auto/th/crossmingw32-libxml2-2.9.1-2
authorElan Ruusamäe <glen@delfi.ee>
Sat, 20 Apr 2013 11:54:06 +0000 (14:54 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Sat, 20 Apr 2013 11:54:06 +0000 (14:54 +0300)
crossmingw32-libxml2.spec

index cd27b3bbc927ff857cff8ecb9e16cfd5e303d07c..4f465afd213146c0224e7fa2fcc23119d308e816 100644 (file)
@@ -3,7 +3,7 @@ Summary:        libXML library - cross MinGW32 version
 Summary(pl.UTF-8):     Biblioteka libXML wersja 2 - wersja skrośna dla MinGW32
 Name:          crossmingw32-%{realname}
 Version:       2.9.1
-Release:       1
+Release:       2
 License:       MIT
 Group:         Development/Libraries
 #Source0:      http://ftp.gnome.org/pub/GNOME/sources/libxml2/2.6/%{name}-%{version}.tar.bz2
@@ -35,6 +35,7 @@ BuildRoot:    %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 %define                __cc                    %{target}-gcc
 %define                __cxx                   %{target}-g++
 %define                __pkgconfig_provides    %{nil}
+%define                __pkgconfig_requires    %{nil}
 
 %ifnarch %{ix86}
 # arch-specific flags (like alpha's -mieee) are not valid for i386 gcc
This page took 0.116949 seconds and 4 git commands to generate.