]> git.pld-linux.org Git - packages/cronie.git/commitdiff
- don't provide/obsolete vixie-cron on Titanium auto/ti/cronie-1_4_1-3
authorhawk <hawk@pld-linux.org>
Thu, 13 Aug 2009 11:34:20 +0000 (11:34 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    cronie.spec -> 1.13

cronie.spec

index 75c8808a2e12f0af6702b15fee628327ab20f0ac..e398fb532d9d955e9b69e25ac4d1f6e2eff04ef0 100644 (file)
@@ -7,7 +7,7 @@
 Summary:       Cron daemon for executing programs at set times
 Name:          cronie
 Version:       1.4.1
-Release:       2
+Release:       3
 License:       MIT and BSD and GPLv2
 Group:         Daemons
 Source0:       %{name}-%{version}.tar.gz
@@ -39,10 +39,14 @@ Requires:   rc-scripts
 Provides:      crondaemon
 Provides:      crontabs = 1.7
 Provides:      group(crontab)
+%if "%{pld_release}" != "ti"
 Provides:      vixie-cron = 4:4.4
+%endif
 Obsoletes:     crondaemon
 Obsoletes:     crontabs
+%if "%{pld_release}" != "ti"
 Obsoletes:     vixie-cron <= 4:4.3
+%endif
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.122835 seconds and 4 git commands to generate.