- conflict with old versions of syslog packages auto/th/cronie-1.5.0-3
authorBartek Szady <bszx@bszx.eu>
Fri, 6 Nov 2015 21:45:59 +0000 (22:45 +0100)
committerBartek Szady <bszx@bszx.eu>
Fri, 6 Nov 2015 21:45:59 +0000 (22:45 +0100)
cronie.spec

index 780e9dcb5edfedf0bf43967da9a0d4ca47ec84a9..c3d92ccfe08b1cb76cc2b8d5ef89ebedfa648556 100644 (file)
@@ -17,7 +17,7 @@
 Summary:       Cron daemon for executing programs at set times
 Name:          cronie
 Version:       1.5.0
-Release:       2
+Release:       3
 License:       MIT and BSD and GPL v2
 Group:         Daemons
 Source0:       https://fedorahosted.org/releases/c/r/cronie/%{name}-%{version}.tar.gz
@@ -63,6 +63,9 @@ Obsoletes:    crontabs
 %if "%{pld_release}" == "th"
 Obsoletes:     vixie-cron < 4.3-1
 %endif
+Conflicts:     sysklogd < 1.5.1-2
+Conflicts:     syslog-ng < 3.6.4-3
+Conflicts:     rsyslog < 5.10.1-4
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.065345 seconds and 4 git commands to generate.