]> git.pld-linux.org Git - packages/cphone.git/commitdiff
- adopt for PLD (small qt/openh323 fackery)
authorPaweł Gołaszewski <blues@pld-linux.org>
Mon, 25 Aug 2003 13:13:09 +0000 (13:13 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    cphone-Makefile.patch -> 1.1
    cphone-comp_fix.patch -> 1.1

cphone-Makefile.patch [new file with mode: 0644]
cphone-comp_fix.patch [new file with mode: 0644]

diff --git a/cphone-Makefile.patch b/cphone-Makefile.patch
new file mode 100644 (file)
index 0000000..1868ece
--- /dev/null
@@ -0,0 +1,20 @@
+--- ./Makefile.org     Tue Jun  3 10:22:28 2003
++++ ./Makefile Mon Aug 25 14:56:25 2003
+@@ -112,7 +112,7 @@
+ UIC             = $(QTDIR)/bin/uic
+ MOC             = $(QTDIR)/bin/moc
+-STDCCFLAGS      += -I$(QTDIR)/include -DQT_THREAD_SUPPORT
++STDCCFLAGS      += -I$(QTDIR)/include/qt -DQT_THREAD_SUPPORT
+ LDFLAGS         += -L$(QTDIR)/lib -L$(XLIBDIR)
+ ENDLDLIBS       += -lqt-mt -lSM -lICE -lXext -lX11 
+ ifeq ($(OSTYPE),linux)
+@@ -136,7 +136,7 @@
+ OPENH323DIR=$(HOME)/openh323
+ endif
+-include $(OPENH323DIR)/openh323u.mak
++include $(OPENH323DIR)/share/openh323/openh323u.mak
+ ##################################################
diff --git a/cphone-comp_fix.patch b/cphone-comp_fix.patch
new file mode 100644 (file)
index 0000000..5d572f0
--- /dev/null
@@ -0,0 +1,23 @@
+--- ./message.cxx.orig Tue Jun  3 10:22:28 2003
++++ ./message.cxx      Mon Aug 25 15:02:39 2003
+@@ -52,17 +52,17 @@
+ }
+-void::ThreadSafeMessage::DisplayError(PString thisMessage)
++void ThreadSafeMessage::DisplayError(PString thisMessage)
+ {
+   DisplayError(QString((const char *)thisMessage));
+ }
+-void::ThreadSafeMessage::DisplayWarning(PString thisMessage)
++void ThreadSafeMessage::DisplayWarning(PString thisMessage)
+ {
+   DisplayWarning(QString((const char *)thisMessage));
+ }
+-void::ThreadSafeMessage::DisplayInformation(PString thisMessage)
++void ThreadSafeMessage::DisplayInformation(PString thisMessage)
+ {
+   DisplayInformation(QString((const char *)thisMessage));
+ }
This page took 0.075241 seconds and 4 git commands to generate.