- libnl1-devel BRequired by libvirt-devel
authorSzymon Siwek <sls@pld-linux.org>
Wed, 28 Sep 2011 11:54:07 +0000 (11:54 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    collectd.spec -> 1.105

collectd.spec

index fd925dafe9de35e412a05f6fbabac9b209a536ac..eed75237f67281822e482336e651b90f98764e4b 100644 (file)
@@ -98,6 +98,7 @@ BuildRequires:        libltdl-devel
 BuildRequires: libmemcached-devel
 BuildRequires: libnetlink-devel
 %{?with_netlink:BuildRequires: libnetlink-devel}
+%{?with_libvirt:BuildRequires: libnl1-devel}
 %{?with_notify:BuildRequires:  libnotify-devel >= 0.7.0}
 %{?with_ping:BuildRequires:    liboping-devel}
 %{?with_dns:BuildRequires:     libpcap-devel}
@@ -123,7 +124,6 @@ BuildRequires:      which
 #BuildRequires:        xfsprogs-devel
 %{?with_xmms:BuildRequires:    xmms-devel}
 BuildRequires: yajl-devel
-BuildRequires: libnl1-devel
 BuildRequires: numactl-devel
 Requires(post,preun):  /sbin/chkconfig
 Requires:      rc-scripts
This page took 0.030376 seconds and 4 git commands to generate.