C++ compiler too old (3.3.6)
authorElan Ruusamäe <glen@delfi.ee>
Fri, 15 Apr 2016 14:46:49 +0000 (17:46 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Fri, 15 Apr 2016 14:46:49 +0000 (17:46 +0300)
clamav.spec

index d935d6a65102d31bf3ee76ac13f694fbcb0a0b98..70ec0c65c357771c48c9a51d76f17a9da7bac0ed 100644 (file)
@@ -51,7 +51,7 @@ BuildRequires:        curl-devel
 BuildRequires: gmp-devel
 BuildRequires: libltdl-devel
 %{?with_milter:BuildRequires:  libmilter-devel}
-BuildRequires: libstdc++-devel
+BuildRequires: libstdc++-devel >= 6:3.4
 BuildRequires: libtool
 %{?with_milter:BuildRequires:  libwrap-devel}
 %{?with_llvm:%{?with_system_llvm:BuildRequires:        llvm-devel < 3.7}}
This page took 0.53138 seconds and 4 git commands to generate.