]> git.pld-linux.org Git - packages/chromium-browser-bin.git/commitdiff
- disable dropin
authorElan Ruusamäe <glen@pld-linux.org>
Fri, 19 Mar 2010 12:38:53 +0000 (12:38 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    update-source.sh -> 1.12

update-source.sh

index f33aa54839bc9b896495b67dc05e3d1de769df9c..fd085bfea97b0c6ee4fdc73513786897be5ca08d 100644 (file)
@@ -1,5 +1,6 @@
 #!/bin/sh
 set -e
+dropin=0
 
 if [ "$1" ]; then
        rev=$1
@@ -19,15 +20,17 @@ if [ ! -f chromium-browser64-r$rev.zip ]; then
        upload_64="chromium-browser64-r$rev.zip"
 fi
 
-if [ -x ./dropin ]; then
-       dropin=./dropin
-elif [ -x ../dropin ]; then
-       dropin=../dropin
-fi
+if [ "$dropin" ]; then
+       if [ -x ./dropin ]; then
+               dropin=./dropin
+       elif [ -x ../dropin ]; then
+               dropin=../dropin
+       fi
 
-if [ "$upload_32" -o "$upload_64" ]; then
-       echo "Uploading to dropin. ^C to abort"
-       ../dropin $upload_32 $upload_64
+       if [ "$upload_32" -o "$upload_64" ]; then
+               echo "Uploading to dropin. ^C to abort"
+               ../dropin $upload_32 $upload_64
+       fi
 fi
 
 specfile=chromium-browser-bin.spec
This page took 0.06583 seconds and 4 git commands to generate.