packages/capi4k-utils.git
8 years ago- ppp-plugin-capi requires ppp 3:ver, not ver
averne [Sat, 21 May 2005 23:42:57 +0000 (23:42 +0000)]
- ppp-plugin-capi requires ppp 3:ver, not ver

Changed files:
    capi4k-utils.spec -> 1.11

8 years ago- more general lib64 if
Jakub Bogusz [Wed, 11 May 2005 14:19:33 +0000 (14:19 +0000)]
- more general lib64 if

Changed files:
    capi4k-utils.spec -> 1.10

8 years ago- rel. 2 auto/ac/capi4k-utils-2004_10_06-2
ankry [Wed, 22 Dec 2004 23:21:49 +0000 (23:21 +0000)]
- rel. 2

Changed files:
    capi4k-utils.spec -> 1.9

8 years ago- on amd64 place libraries in /usr/lib64
radzio [Wed, 22 Dec 2004 19:53:39 +0000 (19:53 +0000)]
- on amd64 place libraries in /usr/lib64

Changed files:
    capi4k-utils.spec -> 1.8

8 years ago- on amd64 place libraries in /usr/lib64 (do we have another 64bit arch?)
radzio [Wed, 22 Dec 2004 19:52:02 +0000 (19:52 +0000)]
- on amd64 place libraries in /usr/lib64 (do we have another 64bit arch?)

Changed files:
    capi4k-utils-amd64.patch -> 1.4

8 years ago - apply Patch1 only on amd64
radzio [Wed, 22 Dec 2004 13:40:13 +0000 (13:40 +0000)]
 - apply Patch1 only on amd64

Changed files:
    capi4k-utils.spec -> 1.7

8 years ago - it might works right now (no guarantees)
radzio [Wed, 22 Dec 2004 13:34:47 +0000 (13:34 +0000)]
 - it might works right now (no guarantees)

Changed files:
    capi4k-utils-amd64.patch -> 1.3

8 years ago- next try
radzio [Wed, 22 Dec 2004 13:02:34 +0000 (13:02 +0000)]
- next try

Changed files:
    capi4k-utils-amd64.patch -> 1.2

8 years ago- add capi4k-utils-amd64.patch
radzio [Tue, 21 Dec 2004 16:54:40 +0000 (16:54 +0000)]
- add capi4k-utils-amd64.patch

Changed files:
    capi4k-utils.spec -> 1.6

8 years ago - fix build on amd64
radzio [Tue, 21 Dec 2004 16:50:42 +0000 (16:50 +0000)]
 - fix build on amd64

Changed files:
    capi4k-utils-amd64.patch -> 1.1

8 years ago- -a5 auto/ac/capi4k-utils-2004_10_06-1
radzio [Tue, 21 Dec 2004 09:51:40 +0000 (09:51 +0000)]
- -a5

Changed files:
    capi4k-utils.spec -> 1.5

8 years ago- update to version 2004-10-06
radzio [Tue, 21 Dec 2004 09:50:45 +0000 (09:50 +0000)]
- update to version 2004-10-06
- add becond_with capifax - capifax has some error in capi.c (to many arguments to function ALERT_REQ)

Changed files:
    capi4k-utils.spec -> 1.4

8 years ago- separated -static, cleanups/unifications
Jakub Bogusz [Tue, 4 May 2004 16:32:20 +0000 (16:32 +0000)]
- separated -static, cleanups/unifications

Changed files:
    capi4k-utils.spec -> 1.3

8 years ago- sorted descriptions, formatting to 70 chars
ankry [Fri, 30 Apr 2004 16:13:20 +0000 (16:13 +0000)]
- sorted descriptions, formatting to 70 chars

Changed files:
    capi4k-utils.spec -> 1.2

8 years ago- from Kamil Christ kamil.christ at comp-win pl
Tomasz Pala [Fri, 30 Apr 2004 12:40:32 +0000 (12:40 +0000)]
- from Kamil Christ kamil.christ at comp-win pl

Changed files:
    capi.conf -> 1.1
    capi.init -> 1.1
    capi4k-utils-make.patch -> 1.1
    capi4k-utils.spec -> 1.1

This page took 0.035181 seconds and 4 git commands to generate.