- apply Patch1 only on amd64
authorradzio <radzio@pld-linux.org>
Wed, 22 Dec 2004 13:40:13 +0000 (13:40 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    capi4k-utils.spec -> 1.7

capi4k-utils.spec

index 1be73a7af5f72d7ba91020e90a681a996bf5de6d..54c3c902b4dbe056e739173c1a943d0a22c6afd2 100644 (file)
@@ -148,7 +148,9 @@ Wtyczka capi dla pppd w wersji %{ppp_ver}.
 %prep
 %setup -q -n %{name}
 %patch0 -p1
+%ifarch amd64
 %patch1 -p1
+%endif
 
 cat > .config << END
 CONFIG_BINDIR='%{_bindir}'
This page took 0.051729 seconds and 4 git commands to generate.