- updated to 8.00.02
[packages/camlp5.git] / camlp5.spec
index 228b70d6b6081e1ddd0f4cb870b486e8eb4d056a..13f4000209974866665c5f07c0600e1df38e64fc 100644 (file)
@@ -7,17 +7,21 @@
 %undefine      with_ocaml_opt
 %endif
 
+%if %{without ocaml_opt}
+%define                _enable_debug_packages  0
+%endif
+
 Summary:       Objective Caml Preprocessor
 Summary(pl.UTF-8):     Preprocesor OCamla
 Name:          camlp5
-Version:       8.00
+Version:       8.00.02
 Release:       1
 License:       distributable
 Group:         Development/Languages
+#Source0Download: https://github.com/camlp5/camlp5/releases
 Source0:       https://github.com/camlp5/camlp5/archive/rel%{version}/%{name}-%{version}.tar.gz
-# Source0-md5: 477cdfa2be786ebc37c75e280d3ee504
+# Source0-md5: 096076be4b26034643508511e834ccc2
 Patch0:                no-warn-error.patch
-Patch1:                DESTDIR.patch
 URL:           https://camlp5.github.io/
 BuildRequires: db-devel >= 4.1
 BuildRequires: ocaml
@@ -80,7 +84,6 @@ Preprocesor OCamla - dokumentacja w formacie PDF.
 %prep
 %setup -q -n %{name}-rel%{version}
 %patch0 -p1
-%patch1 -p1
 
 %{__sed} -E -i -e '1s,#!\s*/usr/bin/env\s+perl(\s|$),#!%{__perl}\1,' \
       etc/mkcamlp5.pl
This page took 0.055173 seconds and 4 git commands to generate.