- php ext deps auto/ac/cacti-plugin-settings-0_71-1 auto/th/cacti-plugin-settings-0_71-1
authorElan Ruusamäe <glen@pld-linux.org>
Thu, 27 Oct 2011 17:57:08 +0000 (17:57 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    cacti-plugin-settings.spec -> 1.9

cacti-plugin-settings.spec

index 12e9de0..ebd143b 100644 (file)
@@ -15,6 +15,8 @@ BuildRequires:        rpm-php-pearprov >= 4.4.2-11
 Requires:      cacti
 Requires:      cacti(pia) >= 2.0
 Requires:      php-common >= 4:%{php_min_version}
+Requires:      php-date
+Requires:      php-pcre
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.091603 seconds and 4 git commands to generate.