- use php(core) as dependency to require php version master auto/th/cacti-plugin-hostinfo-0.2-7
authorElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:16:57 +0000 (01:16 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Thu, 23 Aug 2012 22:16:57 +0000 (01:16 +0300)
- release 6 (by relup.sh)

cacti-plugin-hostinfo.spec

index 44202c7..4ed1f93 100644 (file)
@@ -5,7 +5,7 @@ Summary:        Plugin for Cacti -  Host info
 Summary(pl.UTF-8):     Wtyczka do Cacti -  Host info
 Name:          cacti-plugin-%{plugin}
 Version:       0.2
-Release:       6
+Release:       7
 License:       GPL v2
 Group:         Applications/WWW
 Source0:       http://mirror.cactiusers.org/downloads/plugins/%{plugin}-%{version}.zip
@@ -14,8 +14,8 @@ URL:          http://www.cactiusers.org/
 BuildRequires: rpm-php-pearprov >= 4.4.2-11
 BuildRequires: unzip
 Requires:      cacti
+Requires:      php(core) >= %{php_min_version}
 Requires:      php(mysql)
-Requires:      php-common >= 4:%{php_min_version}
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.121704 seconds and 4 git commands to generate.