- force to use openssl >= 0.9.7, idea by kloczek
authorjuandon <witekfl@pld-linux.org>
Thu, 13 Feb 2003 14:02:02 +0000 (14:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    cDonkey.spec -> 1.8

cDonkey.spec

index 86c29ad..049c8c8 100644 (file)
@@ -11,7 +11,7 @@ BuildRequires:        autoconf
 BuildRequires: automake
 BuildRequires: db-devel >= 4.1
 BuildRequires: libtool
-BuildRequires: openssl-devel
+BuildRequires: openssl-devel >= 0.9.7
 BuildRequires: zlib-devel
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 Provides:      eDonkey-core
This page took 0.094978 seconds and 4 git commands to generate.