- updated to 2.11; use just "Epoch: 0" instead of relying on rpm macro
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 21 Nov 2004 14:21:12 +0000 (14:21 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    bluez-utils.spec -> 1.24

bluez-utils.spec

index a98beaeda3cbf467fe24333fc2cf3c1dd2bf5035..80cc7d887ff2c537b98a9f1b00f3b9315f402bf5 100644 (file)
@@ -4,12 +4,13 @@
 Summary:       Bluetooth utilities
 Summary(pl):   Narz√™dzia Bluetooth
 Name:          bluez-utils
-Version:       2.10
+Version:       2.11
 Release:       1
+Epoch:         0
 License:       GPL v2
 Group:         Applications/System
 Source0:       http://bluez.sourceforge.net/download/%{name}-%{version}.tar.gz
-# Source0-md5: 4f936b90e32eb24904dea70bd0a464f0
+# Source0-md5: 7412f38715e2de769950a63ae2d3fb47
 Source1:       %{name}.init
 Source2:       %{name}.sysconfig
 Patch0:                %{name}-etc_dir.patch
@@ -17,13 +18,13 @@ URL:                http://bluez.sourceforge.net/
 BuildRequires: autoconf
 BuildRequires: automake
 BuildRequires: bison
-BuildRequires: bluez-libs-devel >= 2.10
+BuildRequires: bluez-libs-devel >= 2.11
 BuildRequires: dbus-devel
 BuildRequires: libtool
 BuildRequires: libusb-devel
-BuildRequires: rpmbuild(macros) >= 1.164
+# alsa-lib-devel, openobex-devel - currently only checked for, not used
 PreReq:                rc-scripts
-Requires:      bluez-libs >= 2.10
+Requires:      bluez-libs >= 2.11
 Obsoletes:     blues-pan
 Obsoletes:     bluez-sdp
 Conflicts:     bluez-bluefw
@@ -59,7 +60,7 @@ Narz
 Summary:       Bluetooth backend for CUPS
 Summary(pl):   Backend Bluetooth dla CUPS-a
 Group:         Applications/Printing
-Requires:      bluez-libs >= 2.10
+Requires:      bluez-libs >= 2.11
 Requires:      cups
 
 %description -n cups-backend-bluetooth
This page took 0.031943 seconds and 4 git commands to generate.