- updated runtime bluez-libs deps auto/ti/bluez-utils-3_22-1
authorJakub Bogusz <qboosh@pld-linux.org>
Fri, 14 Dec 2007 23:09:07 +0000 (23:09 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    bluez-utils.spec -> 1.71

bluez-utils.spec

index 4d83aea..b722531 100644 (file)
@@ -31,7 +31,7 @@ BuildRequires:        libusb-devel
 BuildRequires: openobex-devel >= 1.1
 BuildRequires: pkgconfig >= 1:0.9.0
 BuildRequires: rpmbuild(macros) >= 1.268
-Requires:      bluez-libs >= 3.18
+Requires:      bluez-libs >= 3.22
 Requires:      rc-scripts
 Obsoletes:     bluez-pan
 Obsoletes:     bluez-sdp
@@ -86,7 +86,7 @@ Wtyczki systemu ALSA dla urządzeń dźwiękowych Bluetooth.
 Summary:       Bluetooth backend for CUPS
 Summary(pl.UTF-8):     Backend Bluetooth dla CUPS-a
 Group:         Applications/Printing
-Requires:      bluez-libs >= 3.18
+Requires:      bluez-libs >= 3.22
 Requires:      cups
 
 %description -n cups-backend-bluetooth
@@ -99,7 +99,7 @@ Backend Bluetooth dla CUPS-a.
 Summary:       Bluetooth support for gstreamer
 Summary(pl.UTF-8):     Obsługa Bluetooth dla gstreamera
 Group:         Libraries
-Requires:      bluez-libs >= 3.18
+Requires:      bluez-libs >= 3.22
 Requires:      gstreamer >= 0.10
 Requires:      gstreamer-plugins-base >= 0.10
 
This page took 0.146628 seconds and 4 git commands to generate.